Using this module in a nuxt build gives a deprecation error

douira
5
douira
commented a year ago

Version

0.1.0

Reproduction link

https://codesandbox.io/s/vn52njnjql?fontsize=14

Steps to reproduce

Run the build script yarn build and see the deprecation error.

What is expected ?

That the error does not appear.

What is actually happening?

A deprecation error is being thrown in the build.

Additional comments?

ERROR (node:4816) DeprecationWarning: Tapable.plugin is deprecated. Use new API on .hooks instead

bug
0
Informations
Bug Report โ€ข Open
#c5 - Created a year ago