Using this module in a nuxt build gives a deprecation error

douira
5
douira
commented a year ago

Running npx nuxt build with or without --webpackmonitor while this module is installed produces this error:

(node:4755) DeprecationWarning: Tapable.plugin is deprecated. Use new API on .hooks instead    

Thank you for the awesome analyzer though!

0
douira
5
douira
commented a year ago

I made a proper cmty bug report now. This can probably be ignored.

0
Informations
Question โ€ข Unresolved
#c4 - Created a year ago