Update TypeScript version

tamanyan
0
tamanyan
commented 3 months ago

What problem does this feature solve?

Use TypeScript 3 in this template

idea
0
babakness
0
babakness
commented 3 months ago

And support Nuxt 2!

0
daveberning
10
daveberning
commented 17 days ago

I created a pull request for this with TypeScript 3.x and Nuxt 2.x support. It also includes additional types as well as a strongly typed Vuex store.

0
Informations
Feature Request โ€ข Open
#c43 - Created 3 months ago