Bug Reports

bug
0
getting error many times t.$OneSignal.isPushNotificationsEnabled is not a function
#c170 created a month ago by imsidz
1
bug
0
`og:image` meta not being populated by default
#c169 created a month ago by tmorehouse
4
bug
0
Icon files generated, but do not appear in manifest or favicon
#c167 created a month ago by tmorehouse
5
bug
0
PWA + SPA not workting together in `npm run dev`
#c160 created 2 months ago by mlem
bug
0
Nuxt build stuck at 95% with @nuxtjs/pwa on
#c158 created 3 months ago by HugoHeneault
6
bug
0
Docs don't specify what version they're for
#c152 created 3 months ago by spaceninja
bug
0
Service Worker not registered when hosting in S3 but is Locally
#c146 created 4 months ago by TheYorkshireDev
19
bug
0
Add to home screen is disable when add importScripts : nuxt.config.js
#c145 created 4 months ago by MaximeScibetta
6
bug
0
Workbox strategies uncaught no-response
#c126 created 6 months ago by riso348
11
bug
0
Images not showing at all
#c124 created 6 months ago by mauxtin
5
bug
1
Icon resize task blocks the main thread during build
#c116 created 7 months ago by jhnns
4
bug
0
corejs issues
#c112 created 7 months ago by dasZGFz
1
bug
0
Cannot read property 'controller' of undefined
#c110 created 7 months ago by joergac
7
bug
0
ServiceWorker is in redundant state (sentry error)
#c109 created 7 months ago by joergac
3
bug
0
OneSignal loaded twice in built SPA
#c106 created 7 months ago by motia
25
bug
0
Service worker cache not updating on new deploy on Netlify
#c99 created 8 months ago by bovas85
3
bug
0
Basic Auth won't prompt for credentials due to service worker caching response
#c72 created a year ago by XanderLuciano
4
bug
0
PWA cause live site to stuck on loading files/api calls
#c65 created a year ago by aldarund
5
bug
0
Hot Reload make page not load anything till restart of server
#c63 created a year ago by aldarund
13
bug
0
Workbox outputted to wrong directory when generating SPA
#c60 created a year ago by cwhitby
Select a status
23 bug reports found.