Vue needs update.

qodehub-nanadjei
3
qodehub-nanadjei
commented 4 months ago

new update of vue-server-renderer from 2.6.10 to 2.6.11.

Now getting error:
`UnhandledPromiseRejectionWarning: Error: Vue packages version mismatch:

1
gramlin
0
gramlin
commented 4 months ago

Got the same problem.

0
connecteev
0
connecteev
commented 4 months ago

Ditto

0
connecteev
0
connecteev
commented 4 months ago

This fixed it for me:
Try deleting package-lock.json, run npm update and npm run dev again.

0
craigharman
0
craigharman
commented 2 months ago

This fixed it for me:
Try deleting package-lock.json, run npm update and npm run dev again.

I also had to delete node_modules folder and npm install.

0
Informations
Question โ€ข Unresolved
#c10128 - Created 4 months ago