Readme Installation no longer successful

TheGitPanda
0
TheGitPanda
commented 2 years ago

Since Webpack 4, there seems to be an issue with this project. I've been following the documentation on the readme.

  • Vue-CLI 2.1 is installed

When running npm run dev an error about eslint-loader is showing. It seems nuxt is still installing Webpack 4 and leads me to believe its throwing all the dependencies into version warns and out of whack.

Further to tweaking to try and fix myself, Ive attempted:

  • To revert my eslint-loader package to @1.9.0
  • To revert my webpack to @3.12.0

But pussyfooting around with more errors. Theoretically this should just work, right?

0
Informations
Question โ€ข Unresolved
#c111 - Created 2 years ago