Incompatible with nuxt 2.0

crstin
0
crstin
commented 4 months ago
error TypeError: dep.getResourceIdentifier is not a function
0
crstin
0
crstin
commented 4 months ago

Excuse me, the error is on a basic level therefore I left out any further info.
It basically happens after a fresh create-nuxt-app with nuxt 2, adding the blog-module according to the guides and you can see it as soon as you run yarn dev. The node environment and dependencies are all latest stable.

0
pinalbhatt
0
pinalbhatt
commented 3 months ago

yes this is still an issue… does anybody have workaround for this?

0
pinalbhatt
0
pinalbhatt
commented 3 months ago

I think nuxtent-module can be answer to this. not tried it yet. Will try it out soon and update here.

0
Informations
QuestionUnresolved
#c7 - Created 4 months ago